Sign in to follow this  
Followers 0
FLdtL9

ADK win7 WIM slipstreaming/injecting MSU CR/SP2

4 posts in this topic

Posted (edited)

hi,

Trying to slipstream all new updates intro my oem win7 iso accordingly like described on technet.

But all the time when I commit and put the wim intro the iso again and test the work in a hypervisor it doesn't work and corrupts the local wsus client somehow.
I tried /name /index 3 .. Because I have the pro iso u ver 676939. It's not modified, I am now trying to first inject KB3020369 and then the CR KB3125574.

Starting to get a litle bit tired of this bs, asked a few people I know who worked with it, they don't know, but told me even certified guys are having a hard day getting a wim fully updated with slipstreaming. I just want it at least 20 updates away of being fully up to date. The iso I have now needs over 300 updates which took like 2 full days to install on a AMD Phenom II X4 955 BE....

It already took me like 1 full day. I am a cheapskate, I still use harddirves, the read/write speeds are slow.. And don't feel like wasting another day at it.

I already tried, wsusoffline, wud, and manually by taking all cabs, msu's and exes from (C:\Windows\SoftwareDistribution\Download).

Any tips?

 

 

Edited by FLdtL9

Share this post


Link to post
Share on other sites

Posted (edited)

Really odd, seems that I first HAD to add msu KB302036. If you do otherwise, it won't work, or let me say this. It adds all the updates, shows no warning or error signs but as soon as you install the OS on a machine and update it says fack you, and it doesn't work...

I am still testing, need to add about 30/40 more packages. I hope it works this time.. 

Edited by FLdtL9

Share this post


Link to post
Share on other sites

Posted (edited)

Just an quick update here. Don't waste your time on this, it didn't work the way it should.

I wasted 10 hours + (because I don't have enough ssd storage) to get a WIM file updated. So whats the solution?
If you don't have a OEM license of win7, get your latest ISO backup here and it might work because you don't have to add over 250 packages( I am not 100% sure, because all my licenses are AO / OEM)..

Edited by FLdtL9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0